きになるなるなる

@iwate's bookmarks

  1. 凍らせて臭い抑える「世界初冷えるゴミ箱」クラファンに4000万円集まる - ライブドアニュース

    マイナス11度でゴミを凍らせて臭いを抑える世界初のゴミ箱「CLEAN BOX」。中西金属工業が開発し、クラウドファンディングで4000万円が集まったという。現在は予約を受け付け中で、本体価格は4万8180円となっている

    Edit/Delete

  2. AppleがM1チップの次世代版となる「M2」を発表、第2世代5nmテクノロジーでトランジスタ数は200億に到達 - GIGAZINE

    Appleが開催している開発者向けイベントWWDC22の中で、Mac向けの独自開発SoCであるMシリーズの次期メジャーバージョンとなる「M2」が発表されました。

    Edit/Delete

  3. GitHub - Lissy93/dashy: 🚀 A self-hosted startpage for your server. Easy to use visual editor, status checking, widgets, themes and tons more!

    🚀 A self-hosted startpage for your server. Easy to use visual editor, status checking, widgets, themes and tons more! - GitHub - Lissy93/dashy: 🚀 A self-hosted startpage for your server. Easy to us...

    Edit/Delete

  4. フロントエンドエンジニアが「自分はJSON色付け係」と自虐する理由を考察した - パンダのプログラミングブログ

    なぜフロントエンドエンジニアは「JSON色付け係」と自虐するのか、その理由を考察してみました

    Edit/Delete

  5. Robin Marx on Twitter

    Today, after over 5 years of work, HTTP/3 was finally standardized as RFC 9114! https://t.co/IGMNam0AOSTogether with RFC 9204 (QPACK header compression) and RFC 9218 (Extensible Priorities) it ushers in an important new chapter for the Web!Proud to have been part of this! pic.twitter.com/pzVKRxGRsb— Robin Marx (@programmingart) June 6, 2022

    Edit/Delete

  6. ASP.NET の非同期でありがちな Deadlock を克服する – tsmatz

    環境 : .NET Framework 4.5 TAP / APM 変換のサンプル Deadlock のサンプル (今回) こんにちは。 今週は、Build Insider OFFLINE「.NET Web プログラミングにおける非同期 IO のすべて」のフォロー ブログのその 2 です。今回は、時間がなくなり ほとんど紹介できなかった Deadlock のサンプル・コードをいくつか紹介しま… なるほどSynchronizationContextが違うからUnitTestと結果が違ったりするんか。

    Edit/Delete

  7. 【笠原一輝のユビキタス情報局】元レノボジャパン社長のベネット氏、ジム・ケラー氏とRISC-V CPUを作る - PC Watch

    レノボ・ジャパン合同会社、およびNECパーソナルコンピュータ株式会社の代表取締役を6月3日に退任したデビッド・ベネット氏が、6月6日(現地時間)付けで米国のAIプロセッサベンチャーの「テンストレント」(Tenstorrent)のCCO(最高顧客責任者)に就任した。

    Edit/Delete

  8. 世界中のITエンジニアが悩まされている原因不明でテストが失敗する「フレイキーテスト」問題。対策の最新動向をJenkins作者の川口氏が解説(前編)。DevOps Days Tokyo 2022 - Publickey

    世界中のITエンジニアが悩まされている問題の1つに、テストが原因不明で失敗する、いわゆる「フレイキーテスト」があります。 フレイキーテストは、リトライすると成功することもあるし、失敗する原因を調べようとしてもなかなか分かりません。Googl...

    Edit/Delete

  9. What Happened To @Helpers In ASP.NET Core?

    なるほどー!ローカル関数でいけるんか

    Edit/Delete

  10. Re: NginxとApacheって何が違うの?? - inductor's blog

    これは何 以下記事のアンサーブログです。 qiita.com 大体のことはコメントに書いたんですが、書ききれなかった部分もあったり整理したほうがいいなと思い記事に起こしています。 NginxとApacheの違いをC10K問題を中心に語るのは時代が違う この記事に限らず、多くの「Nginx vs Apache」系記事では…

    Edit/Delete

  11. 「量子超越性」を持つ光量子コンピュータ、AWSで利用可能に スパコン富岳で9000年かかる計算を36マイクロ秒で - ITmedia NEWS

    Edit/Delete

  12. 零細企業買収して売却した話|reisaikigyou_ma|note

    零細企業買収ですこんにちは。アカウントの柱である会社を売却してしまいアカウント存亡の危機です。 このアカウントの活動をエンタメとして面白がってくれる初期からの根強いフォロワー様たちから希望がありましたので、区切りの良いタイミングとなった今、メモを残しておきます。 ちなみに、前回のDXnoteは私一人の作業メモですが、今回のメモは二人分の視点を合算しています。 このアカウントで情報提供していた対象会社に対しては、実は僕ともう一人の友人で投資をしており、経営のもろもろも二人でやいのやいの言ってやってきた案件なのでした。ということでそんな二人分のメモです、どうぞ。 ケーススタディとし

    Edit/Delete

  13. iPadを背負って歩くだけで収入になる「ストチャー!」が6月4日サービス開始

    動画広告を再生するiPadを取り付けたリュックを背負って歩くだけで稼げる、というサービス「Stchar

    Edit/Delete

  14. Instagram・Zoom・LinkedInなどでアカウントの「事前ハイジャック」が可能な脆弱性が発見される

    マイクロソフト・セキュリティ・レスポンス・センター(MSRC)が支援したセキュリティ調査により、アクセス数が多いさまざまなサービスに、ユーザーがアカウントを作成する前にアカウントをハッキングしておく「アカウント事前乗っ取り攻撃(account pre-hijacking attacks)」に対する脆弱(ぜいじゃく)性があることが判明しました。

    Edit/Delete

  15. GitHub - dotnet/systemweb-adapters

    Contribute to dotnet/systemweb-adapters development by creating an account on GitHub.

    Edit/Delete

  16. 核融合エネルギーの開発をNVIDIAの仮想空間「Omniverse」で行う計画が進行中

    世界的な地球温暖化を緩和するためのクリーンなエネルギーとして、核融合エネルギーの実現が求められています。しかし、核融合反応の予測不能な振る舞いを見極めるのが難しく、高いエネルギー入力を必要とするため、なかなか大きく前進できない現状があります。そんな核融合反応を効率良く確実に行う「発電所」として、現実世界の物理法則などを仮想空間上に再現するNVIDIA Omniverseが注目されています。

    Edit/Delete

  17. CSSでfont-sizeをレスポンシブ対応にする最新テクニック! clamp()関数で定義する便利ツール -Min-Max Calculator | コリス

    Webサイトをレスポンシブ対応にする時、メディアクエリを使用するのも一つの方法ですが、CSSのclamp()関数を使用すると、最小値と最大値を定義してその間の値は流動的にすることができます。 たとえば

    Edit/Delete

  18. AzureをやめたらWindowsライセンス料金が60億円増えた――その笑えない理由:Microsoft「ライセンス規約変更問題」の行方【前編】 - TechTargetジャパン

    Microsoftは「Windows」「Office」といった同社製品を競合クラウドサービスで使用する際のライセンス料金を高くしている。これは欧州の独占禁止法に違反している可能性がある。問題解決に向けて、同社はどう動くのか。

    Edit/Delete

  19. GHC 9.2 で導入されたQuick Look型推論アルゴリズムについて - 朝日ネット 技術者ブログ

    初めまして、朝日ネット開発部の hogeyama です。 今回は Haskell の中級的なトピックとして、 GHC 9.2 で導入された Quick Look 型推論アルゴリズムを取り上げようと思います。 概要 Haskell のデファクトスタンダードなコンパイラである GHC では通常の多相(ジェネリクス)の一般化… AsahiNetってテックブログ書いてたんだ

    Edit/Delete

  20. DeepMindが作った平凡な性能のAI「Gato」、何がすごいのか - ZDNet Japan

    Edit/Delete